Hydaelyn Role-Players
[23 December 2017] Issues regarding forum account activation - Printable Version

+- Hydaelyn Role-Players (http://ffxiv-roleplayers.com)
+-- Forum: RPC (/forumdisplay.php?fid=25)
+--- Forum: Forum Announcements (/forumdisplay.php?fid=39)
+--- Thread: [23 December 2017] Issues regarding forum account activation (/showthread.php?tid=19755)



[23 December 2017] Issues regarding forum account activation - Unnamed Mercenary - 06-14-2017 06:06 PM

[Previously posted on 14 June 2017]
It's come to my attention that some new users are not receiving emails from the RPC, including the one to activate their accounts.

If this happens to you, please post in the Requests and Feedback forum (open to Awaiting Activation users) and I'll try to help get you sorted out!

Currently, this appears to be affecting users with email accounts from the following providers:
  • United Internet
  • web.de (part of United Internet)
  • GMX (part of United Internet)

Once posting, an administrator/hardhat will ask to confirm some information about your account and then activate it manually. It is recommended to try switching the email account to another provider if this happens.


RE: [14 June 2017] Issues regarding forum account activation - Unnamed Mercenary - 12-24-2017 12:05 AM

Update: It's come to my attention that we don't appear to be getting any emails from the RPC at all, regardless of email address.

In the meantime, I'll be trying to get people manually activated when possible. (This means my work days when I can guarantee I have backend access, 7a-5p Friday-Monday PST.)

To expedite an activation, please open a thread in the Requests and Feedback forum.

I'll be looking into the cause as soon as I can verify some information.


RE: [23 December 2017] Issues regarding forum account activation - Unnamed Mercenary - 12-24-2017 12:06 PM

I've addressed this with a temporary measure.

Please expect emails from the RPC to come from "RPC Admin" / ffxivrpc@gmail.com for the time being.

I've also manually activated all users since this issue appeared to start. If you haven't received your activation email, please try having it resent first. Otherwise, please create a thread in Requests and Feedback and a staff member will get you activated as soon as possible.