Jump to content

Signature Image not displaying?


Recommended Posts

I'm not sure if this is in the correct forum, but here we go.

 

Hello everyone, I am new to the forums and am trying to add an image to my signature. Currently all that can be seen is a blank white box that shows the diameter of the image, without actually displaying the image itself.:?

 

How do you go about adding images to your signature?

 

Thanks

Link to post

You weren't using a direct link to an image but rather one to a slideshow that had it embedded.

 

I fixed it for you just now, though your selected dimensions were distorting it from the original. I removed that part too for you so it's being displayed at the correct size. I hope that was alright!

Link to post

You weren't using a direct link to an image but rather one to a slideshow that had it embedded.

 

I fixed it for you just now, though your selected dimensions were distorting it from the original. I removed that part too for you so it's being displayed at the correct size. I hope that was alright!

Thank you! yes you are correct, the link took you to the imgur gallery version rather than the direct.

 

Cheers

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...