Jump to content

Recommended Posts

Hello! Our webserver's storage has reached a new milestone. (And actually got full).

 

I'm working to expand the storage now, but until then, uploads to the site may cause an error. This thread will be updated when the maintenance is complete.

Share this post


Link to post

Is the server now having an existential crisis due to feeling empty inside?

Share this post


Link to post
17 minutes ago, Lydia Lightfoot said:

Is the server now having an existential crisis due to feeling empty inside?

 

hopefully not! i did adjust some caching settings and there was a minor update to the forum software. Some search indexes are being rebuilt due to that.

Share this post


Link to post

Were the FC pages affected by this? Our custom homepage is gone and it switched to the standard- I noticed this happened with Teatime's page as well.

I went into the manage options to change the home page settings for "The Lily Garden" but there is no longer a home page option to select.

Any help would be appreciated, thank you.

Share this post


Link to post
36 minutes ago, Saya Igarashi said:

Were the FC pages affected by this? Our custom homepage is gone and it switched to the standard- I noticed this happened with Teatime's page as well.

I went into the manage options to change the home page settings for "The Lily Garden" but there is no longer a home page option to select.

Any help would be appreciated, thank you.

 

They shouldn't have been from the things done today, but the IPS 4.3 update a little while back might've been the culprit. (We updated to 4.3 a few weeks ago, but I also applied a minor fix to it today).

The plugin we use to expand the clubs feature released an update recently and I just applied that. They should be showing up again!

Share this post


Link to post
1 hour ago, Unnamed Mercenary said:

 

They shouldn't have been from the things done today, but the IPS 4.3 update a little while back might've been the culprit. (We updated to 4.3 a few weeks ago, but I also applied a minor fix to it today).

The plugin we use to expand the clubs feature released an update recently and I just applied that. They should be showing up again!

 

Thanks so much for the quick fix and reply! It's all working again! 👍

Share this post


Link to post

In an effort to speed up some site performance, I had enabled a setting to cache some information differently, which turned out to break ArrowChat, which powers the chatbar on the bottom. I've since reverted this change and chat should be working. Apologies for the outage!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...