Jump to content

Login Problems

Recommended Posts

I don't know if it's just me (Don't seem to think so, several others I've spoken to have reported similar problems), but is the login feature for the RPC site and the forum sort of... broken? I can't get it to work at all from anywhere but the forum main page, and if I use bookmarks to navigate to any part of the site or forum, I find myself logged out again. Also, the login refuses to acknowledge the "keep me logged in" tick mark.


I'll spare myself the embarassment of attempting to theorize why this may be, but would anyone knowledgeable about this particular site and how these things work be able to offer any wisdom as to workarounds or fixes? It's quite annoying when attempting to post in old threads only to find myself locked out due to spontaneous logout, or to simply visit every now and then to keep tabs on things, only to have to manually re-log each and every time.

Link to comment

Hi Verence.


I posted a thread about this awhile back but it was probably pretty easy to miss. The login issue is a pretty common issue and it's a result of the last site update a couple months back when I integrated every aspect of the site (minus wiki and Lantern) into one central database.


To solve it, you need to delete all cookies related to this site. You don't have to be logged in to do this (in fact, I'd suggest being logged out when going through this process just to be safe).


Here are steps to take:


1) On the forum page (the page you end up on after clicking the banner), scroll to the bottom of the page. Click the grey "Delete all board cookies" link there.


2) On the front page (the page you get to by clicking the "Home" tab above the banner), scroll to the bottom and click the grey "Delete all board cookies" link again.


3) Close the browser and reopen.


That should solve the login problem. If not, follow these steps:


1) Navigate to your browser's Internet Options (this process varies by browser).


2) Under the "Privacy" tab, find the option to view individual cookie files (exact name differs by browser and version).


3) Once you get to your cookie files, scroll down until you find the ffxiv-roleplayers.com folder. Delete the entire thing.


If this STILL doesn't work, let me know.

Link to comment

Yo, thanks for the speedy reply! I clear out my cookies and internet cache semi-regularly but I gave it another shot just now, making sure the ffxiv-roleplayers.com one got wiped, and I'm still getting the exact same problem. Doesn't seem to be a cookie issue for me, not quite sure what might be causing it.

Link to comment

I originally had the same issue after the update but haven't since I did the cookie deleting. It's definitely a cookie related issue.


I went ahead and tested different browsers. Having no issue with IE or Firefox. Then I tried Chrome. I had the issue (along with a registration issue). So I'm assuming you're using Chrome (my arch-nemesis xD)? I tried a few different things and finally got it working on Chrome properly.


Basically, I went to the Chrome browser menu, selected options, then went to the "under the hood" tab. I clicked the "clear browsing data" button. Now by default, it will only delete cookies from the last day or week I think. So you have to select since "the beginning of time" option so it wipes out all cookies entirely. Just make sure that you uncheck browser history and all that stuff if you don't want to obliterate that. After I did that, Chrome worked normally like the other browsers.


When doing this for Firefox awhile back, simply deleting the cookie folder didn't help. I had to actually click on the forum and main page "delete all cookies" link on the bottom. Not sure why. It was just funky like that.


But to sum up, I'm not having the issue on any browser right now. But I know it's definitely a cookie related problem. If absolutely nothing works, it -could- be something related to the sessions database, but I very much doubt it. I'll run a quick repair of that table right now just to be safe though.

Link to comment

Talk about hoops to jump through... Did all you suggested and it seems to be working for me now. Front-page login still doesn't work right off the bat, but the page it shunts me to will. Killing the browser and coming back doesn't seem to lose the login, so unless internet gremlins decide to sneak in and mux things up in the dead of night, I think the matter's resolved.


Sorry to drag you off for random tech support, and thanks for the tips.

Link to comment

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...