Jump to content

Help My Friend?

Recommended Posts

So my friend is having a repeating issue trying to get the game to install on his computer. It stops downloading at 800MB. He says he does the following steps:


- Turn on the launcher, logs in.

- Stops ~ 800MB. 


The error codes are as followed: Unable to download patch files. [30413] [25008] [20495]


He has:


- reset the router

- uninstalled the game and reinstalled

- rebooted and rebooted in safe mode

- forwarded all the ports that FFXIV uses to patch and run

- disabled anti virus and firewalls

- changed the 0 to a 1 in some file

- ran in XP compatible

- used wifi and wired


He also has a ton of space, so it's not his drive filling. Nothing has worked. I'm spreading this around to see if anyone else has encountered this problem and/or knows how to fix it. ♥


*Apologies if this isn't the right place.

Link to comment

Sometimes reinstalling will not get rid of a corrupted patch file.  He might need to uninstall the game and then make sure that the file that was downloading for the patch is also deleted and try to reinstall again.


As a side note...his drive isn't full is it?


It isn't and he's tried that. :< 

As it currently stands, there's apparently an ISP-SE problem where they go back and forth with blame. I was told that you either just have to keep continuously installing or try installing elsewhere. He's going to try the latter and see what happens. 

Link to comment

If it's an ISP problem, he might try making a VPN; I can't say for sure if that'd work, but that sounds dire enough to try.


Not sure how it's done, precisely.

Link to comment

There is lots of software that just has to be installed, then just connect to a VPN server and that's it (just be aware that if you are using internet for something in the meanwhile, it will cut for a few seconds before getting to the VPN proxy and back up again).


Anyway, nothing easier.

Link to comment

Thank you everyone for trying to help!


The only thing that seemed to help him was installing under a different ISP. So if anyone ends up trying all other steps -- like he had -- and still had no luck this would be the suggestion I'd provide.

Link to comment

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...