Jump to content

Stuck? Link to fix it.


Recommended Posts

Am I doing something wrong or is it SE collapsing on itself again? About an hour or so ago I got booted from the game, and then the updater came up.


So in the first few minutes I get all the way to 94.8% and about an our later it hasn't budged.


Is there anything I can do to make this work? :frustrated:




http://www.ffxivcore.com/topic/12719-op ... tructions

Link to comment

Ok boys and girls. If you are stuck, its not you its something else.


Here is a link to the update:

http://www.ffxivcore.com/topic/12719-op ... tructions


Go to the purple section for the 9/4 patch and down a bit more is a purple section telling you where to put it


I closed the updater, moved what i had TRIED to download into a bogus folder (in case this didn't work) and then just download the file.


100% in seconds. Updated.

Link to comment

So here is an interesting observation, I was one of the people stuck at the 94.8% and the link above worked to get me to 100%. The interesting part is that the file I downloaded from the link and the file that was stuck at 94.8% were the exact same size! Down to the byte, they seem to be identical. Not sure why one worked and the other didn't, but it is letting me log in now. *shrug*

Link to comment


Where would I extract this to?

C:/Users//My Documents/My Games/FINAL FANTASY XIV Beta Version/downloads/ffxiv-beta/


You will see in this folder two others: /bca2a8ae and /d96437e6

Each of these has another inside called /patch

One of your downloaded files goes in /bca2a8ae/patch and the other in /d96437e6/patch


Look at the zip or rar file. They are located in their proper respective folders above, just take it from the .rar to your computer.


IMPORTANT: Above patch is yesterday's. Today's (Sept. 6) is here: http://www.eorzeacorps.com

Link to comment

Use a third party BitTorrent client (I use uTorrent [AKA: Microtorrent]). In ../users/name/my documents/my games/FFXIV beta blah/downloads/patch folders/metadata you'll find you already have the .torrent file as is. Just open it in another torrent client and you're good to go. Pop the file into the directory per standard and it should punt you through.


The good news is that it means it isn't a network issue, but a technical "stumbling" of the patcher.

Link to comment
I've actually started hosting an FTP server holding the patches as I get them.


They're all here [link] for people to grab. There's even a RAR holding all of them too.


Thank you! You're such a lifesaver! I was going nuts trying to find a site that didn't have spy ware to download from. Much appreciated :)


No problem. Part of the frustration stemmed from my very limited upload at work, making P2P methods very undesirable.

Link to comment

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...